Cannot input and save release notes in English (en-US) for newly uploaded versions

RESOLVED DUPLICATE of bug 625880

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED DUPLICATE of bug 625880
7 years ago
2 years ago

People

(Reporter: YUKI "Piro" Hiroshi, Assigned: potch)

Tracking

unspecified
5.12.7
x86
Linux

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 504650 [details]
screenshot: disabled textarea

When I uploaded an XPI file for a new version of my addon via localized AMO (e.g. "ja"), the textarea for the default locale (en-US) for the release notes was grayed out even if I input some text. For other languages, the textarea is activated correctly and I can save the text.

Steps to reproduce:
1. Go to the developer UI.
    https://addons.mozilla.org/ja/developers/addon/xxx/versions/
   Note: the part "/ja/" is important. If I access to "/en-US/",
   this problem doesn't appear.
2. Upload a new XPI file.
3. Then, there is a form form for the default locale for the addon.
   (I set it to en-US.)
4. Input release notes to the textarea.

Expected:
The textarea is activated.

Actual:
The textarea is still grayed out after I input text.
(Reporter)

Comment 1

7 years ago
After I input some release notes for English via the non-localized AMO (  https://addons.mozilla.org/en-US/developers/addon/xxx/versions/ ), I can edit the existing release notes for English. The problem appears for newly created version which has no release notes yet.
May be a a dupe of bug 625880.
Assignee: nobody → thepotch
Target Milestone: --- → 5.12.7
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 625880
I have the same problem but I don't have any other locale as en-US for Mozmill-Crowd: https://addons.mozilla.org/de/firefox/addon/mozmill-crowd/

Would this be still the same as bug 625880?
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.