File dialogs do not allow viewing of "." files on Linux

VERIFIED DUPLICATE of bug 39036

Status

()

P3
normal
VERIFIED DUPLICATE of bug 39036
18 years ago
18 years ago

People

(Reporter: jlbec, Assigned: trudelle)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When using the File Open/File Save dialogs, the display does not allow viewing
of files whose name begins with ".".  While these are normally "hidden" files on
Unix, there are cases where they should be viewable.  I discovered this
deficiency when I tried to import my Communicator bookmarks.  Imagine my
surprise when there was no ".netscape" directory in the File Dialog to switch
to.  How to import ".netscape/bookmarks.htm"?  I eventually typed it in by hand,
but there should be the ability to turn on/off viewing of these files.
Selecting "View All Files (*)" did not do the trick either.  Considering that
".netscape/bookmarks.htm" is a common case, others might have this problem.

Comment 1

18 years ago
Yep. (Although if you survey filepickers on linux, you'll find that access to 
'.' files is not universal [which surprised me when I looked]).

*** This bug has been marked as a duplicate of 39036 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.