Nightly 1.9.2 builds failing due to missing bing.xml

RESOLVED DUPLICATE of bug 603953

Status

Mozilla Localizations
de / German
RESOLVED DUPLICATE of bug 603953
7 years ago
7 years ago

People

(Reporter: catlee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
e.g.

e:/builds/moz2_slave/192-w32-l10n-ntly/build/mozilla-1.9.2/config/nsinstall.exe -t -m 644 generic/profile/localstore.rdf generic/profile/mimeTypes.rdf ../../dist/xpi-stage/locale-de/defaults/profile
e:/builds/moz2_slave/192-w32-l10n-ntly/build/mozilla-1.9.2/config/nsinstall.exe -t -m 644 /e/builds/moz2_slave/192-w32-l10n-ntly/build/releases/l10n-mozilla-1.9.2/de/browser/profile/chrome/userChrome-example.css /e/builds/moz2_slave/192-w32-l10n-ntly/build/releases/l10n-mozilla-1.9.2/de/browser/profile/chrome/userContent-example.css ../../dist/xpi-stage/locale-de/defaults/profile/chrome
make[1]: Leaving directory `/e/builds/moz2_slave/192-w32-l10n-ntly/build/mozilla-1.9.2/browser/locales'
make[1]: *** No rule to make target `bing.xml', needed by `libs'.  Stop.
make: *** [libs-de] Error 2
program finished with exit code 2
Unless I'm missing something, seems hard to imaging shipping a 1.9.2.x release if we cant get working nightlies.
Blocks: 624496
blocking1.9.2: --- → ?

Comment 2

7 years ago
Hmmmm, some trunk change slipped in looks like. Is this l10n only?
blocking1.9.2: ? → .14+

Comment 3

7 years ago
This is bug 603953, basically.

This is not release endangering, as the sign-off is on a non-broken version.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 603953

Updated

7 years ago
blocking1.9.2: .14+ → ---
You need to log in before you can comment on or make changes to this bug.