Radio buttons can't be changed

VERIFIED DUPLICATE of bug 62552

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 62552
18 years ago
18 years ago

People

(Reporter: Toby Haynes, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The radio buttons in this page can't be changed - clicking on the radio buttons
does not alter the chosen option. This has also been seen on other pages as well.

Build 2000121008 on Windows NT 4.0 service pack 6a
This has been fixed in the later Dec 11 builds.

*** This bug has been marked as a duplicate of 62552 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.