bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

crash with Transaction manager error & seg fault

VERIFIED DUPLICATE of bug 62757

Status

()

Core
Embedding: APIs
P3
blocker
VERIFIED DUPLICATE of bug 62757
18 years ago
17 years ago

People

(Reporter: tracy, Assigned: Judson Valeski)

Tracking

({crash})

Trunk
x86
All
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
seen on commercial trunk builds:
windows 2000-12-12-nightly-embed-win32.zip
linux 2000-12-12-nightly-embed-i686-pc-linux-gnu.tar.gz 

-attempt to load mirabilis.com 

several repetitions of the following error:

ERROR: Failed to get TransactionManager instance.

then
Segmentation fault

CRASH
(Reporter)

Updated

18 years ago
Keywords: crash
(Assignee)

Comment 1

18 years ago
This is actually the combo box creation problem (same crash stack). I'm marking
it a dupe.

*** This bug has been marked as a duplicate of 62762 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
marked wrong dupe.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 62757 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

18 years ago
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.