Cutting out/deleting current address disables URL preview in address bar

RESOLVED DUPLICATE of bug 597841

Status

()

RESOLVED DUPLICATE of bug 597841
8 years ago
8 years ago

People

(Reporter: webmaster, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b10pre) Gecko/20110118 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b10pre) Gecko/20110118 Firefox/4.0b10pre

When I cut out the current address from the location bar, in order to paste it into an email, on FB, Twitter, etc, it disables the preview in that same location bar of the address for links that I hover.

Pasting in the current address does not help. 

Reproducible: Always

Steps to Reproduce:
1. Load a page
2. CTRL+L + CTRL+X
3. Hover a link in the page
Actual Results:  
No preview in the right corner of the location bar

Expected Results:  
Preview should still work
The link previews are disabled whenever the URL has focus. As long as the URL bar has focus it is assumed you are still editing a location to go to. To re-enable previews click out of the URL bar to anywhere else. This can be confusing and the correct behaviour is being determined by UX in bug 597841
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
OS: Linux → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 597841
You need to log in before you can comment on or make changes to this bug.