Mail/news opens with list of subscribed news groups under each news server expanded

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: JohnB, Unassigned)

Tracking

SeaMonkey 2.0 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Halloween2011Bug][CLOSEME 2012-01-01 WFM])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.16) Gecko/20101123 SeaMonkey/2.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.16) Gecko/20101123 SeaMonkey/2.0.11

This is similar (but not identical if I understand it correctly) to https://bugzilla.mozilla.org/show_bug.cgi?id=507908 previously reported for Thunderbird.

This bug is not present in SeaMonkey v1.1.19, but has been occurring randomly since I upgraded to v2.0.11.

I always close mail/news with each news server's listing of subscribed news groups COLLAPSED. On random occurrences of opening mail/news since upgrading to v2.0.11, it opens with the listing of subscribed news groups EXPANDED. I haven't been able to figure out how to consistently reproduce this. Sometimes it happens several times in a row, and sometimes it DOESN'T happen several times in a row. 

Almost without exception, I have the SeaMonkey web browser already open when I open the mail/news client.



Reproducible: Sometimes

Steps to Reproduce:
Can't figure out how to consistently reproduce it.



Mail/news should open with all news servers' listings on subscribed news groups collapsed.
(Reporter)

Updated

7 years ago
Version: unspecified → SeaMonkey 2.0 Branch

Comment 1

6 years ago
Is this still reproducible with latest build?

Updated

6 years ago
Whiteboard: [Halloween2011Bug][CLOSEME 2012-01-01 WFM]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.