The Open New Tab toolbar button appears on the left side for newly opened windows

RESOLVED WORKSFORME

Status

()

Firefox
Toolbars and Customization
RESOLVED WORKSFORME
7 years ago
5 years ago

People

(Reporter: Away for a while, Unassigned)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 504872 [details]
Screenshot

STR:

1. Open a new window.  (see the screenshot).

The button would move back to the right side if you open enough tabs to cause an overflow.
(Reporter)

Updated

7 years ago
blocking2.0: --- → ?
Keywords: polish

Comment 1

7 years ago
I can't reproduce this. Can you verify that this happens in a clean profile?

We even have a hack in our tab strip code to circumvent this XBL bug.
XBL bug: bug 472020
hack to prevent new tab button from appearing on the left: bug 457651
(Reporter)

Comment 2

7 years ago
Can't repro even on the same profile any more!
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME

Updated

7 years ago
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.