Status

defect
P3
critical
VERIFIED DUPLICATE of bug 62524
19 years ago
3 years ago

People

(Reporter: mike_jk, Assigned: ddrinan0264)

Tracking

Other Branch
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

()

Goto the url and click on sign in. PSM will crash.

Build ID: 2000121204

PSM caused an invalid page fault in
module PSM.EXE at 0177:0048c1e6.
Registers:
EAX=01ffffff CS=0177 EIP=0048c1e6 EFLGS=00010206
EBX=011ffaf0 SS=017f ESP=011ffa94 EBP=00000000
ECX=fffcbfa0 DS=017f ESI=0000680f FS=590f
EDX=01ffffff ES=017f EDI=008c97f1 GS=0000
Bytes at CS:EIP:
88 04 3e 46 83 e9 08 eb eb 5f 5e 33 c0 5b c3 5f 
Stack dump:
007f2978 00000000 0000007d 00484bf1 011ffaf0 008c97f0 0000007d 007f2978 
011ffba4 0000007d 008c97f0 00000000 00000040 00000020 008c96e0 00000000

*** This bug has been marked as a duplicate of 62524 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Verifying this as a duplicate of bug 62524 .
psm.exe crashes on this site (https://www.gbanking.be/ - as well as other secure
sites)
Status: RESOLVED → VERIFIED
Product: PSM → Core
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.