bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

partly empty menus - unable to open webpages

VERIFIED INVALID

Status

SeaMonkey
General
P3
blocker
VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: tom.wegener, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
BuildID:    20001211

I am not really sure whether these are two different bugs, so I will submit 
them in one report. At first (I think since I first installed Netscape 6 but 
maybe also after I reinstalled Win2k) Mozilla looks quite interesting: Most 
menues are almost completely blanked out as you can see on the screenshot 
(http://www.sinnentleert.com/mozilla/mozilla_bug.gif). There are only a few 
menu entries left. (And this is not a problem with the theme as all themes have 
the same problem.) This bug exists for me since Mozilla M18.

But until using the newer nightly builds (newer than M18 and 0.6) browsing 
worked just fine and also the menus worked perfect - they were just shown quite 
interesting. But as of today (where I installed the newest nightly build 
because bugreporting Mozilla 0.6 is discouraged) I have another problem: 
Visiting websites doesn't work. If I enter an URL into the adress bar and hit 
the Enter key nothing happens.

Comment 1

18 years ago
This is more than likely a profile issue. You cannot use the same profile for 
netscape 6 and mozilla, and it is not recommended to keep the same profile 
between nightlies (although it sometimes works, it can lead to problems when 
profiles are updated). Please try with a new profile (remove mozregistry.dat 
too).
Other than that, worksforme.
Fabian.
(Reporter)

Comment 2

18 years ago
You are right, cleaning up my profile and the registry did the job. Sorry for 
overlooking this important thing and for wasting your time. :(
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 3

18 years ago
verifying
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.