DocumentCSS.getOverrideStyle() doesn't work

VERIFIED DUPLICATE of bug 45424

Status

()

Core
DOM: Core & HTML
P3
normal
VERIFIED DUPLICATE of bug 45424
17 years ago
10 years ago

People

(Reporter: David Flanagan, Assigned: jst)

Tracking

Trunk
mozilla1.0
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
The DocumentCSS.getOverrideStyle() method throws an exception complaining about
an invalid argument type even when it is invoked correctly, as demonstrated by
the attached file.

This is with mozilla build id: 2000120521
(Reporter)

Comment 1

17 years ago
Created attachment 20549 [details]
testcase
(Reporter)

Updated

17 years ago
Keywords: correctness
(Assignee)

Updated

17 years ago
Target Milestone: --- → mozilla1.0

Comment 2

17 years ago
I belive this is a duplicate of 45424.
(Assignee)

Comment 3

17 years ago
Yup, so it is.

*** This bug has been marked as a duplicate of 45424 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Component: DOM Level 2 → DOM HTML

Comment 4

17 years ago
VERIFIED dup
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: DOM: HTML → DOM: Core & HTML
QA Contact: vidur → general
You need to log in before you can comment on or make changes to this bug.