After entering Collection name wrong url is displayed

RESOLVED DUPLICATE of bug 626966

Status

addons.mozilla.org Graveyard
Collections
RESOLVED DUPLICATE of bug 626966
8 years ago
3 years ago

People

(Reporter: Sai Krishna, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 505023 [details]
Screenshot

STR:
1.Login to AMO
2.Goto Collections homepage
3.Click on Create a Collection
4.Enter a Name in the Collection Description Page
5.Now hit Backspace until all the characters are deleted from the Name field
Note:After deleting all the characters by hitting backspace from the Name field the url gets "/flase" at the end
6.Now click "Create Collection"
Note:After Clicking Create Collection the page returns with error message
7.Now enter text in the Name field and observe the URL below

Expected Result:
The URL displays the name of the collection at the end

Actual Result:
The URL displays "/false" at the end instead of the name of the collection
Confirming; thanks!
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 626966
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.