Status

enhancement
RESOLVED FIXED
9 years ago
8 years ago

People

(Reporter: akilaa, Assigned: Fallen)

Tracking

Details

Reporter

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); fi; rv:1.9.1.16) Gecko/20101123 Lightning/1.0b1 SeaMonkey/2.0.11
Build Identifier: 

We would like some nightlies. The Finnish l10n of Sunbird/Lightning is ready, and has been committed to l10n-mozilla-1.9.2/fi. Could you add it to all-locales, please?

Reproducible: Always
Tobias, do you know the procedure here (i.e what branches to commit to, what else needs to be done)? Can you take over?

Please note we haven't been able to fix bug 346278 yet, so unfortunately you won't be getting nightlys just yet, but we're working on it :)
Assignee: nobody → tobbi.bugs
Status: UNCONFIRMED → NEW
Ever confirmed: true
Looks like calendar/ is not yet available in https://hg.mozilla.org/l10n-central/fi/
Reporter

Comment 3

8 years ago
Yes, calendar/ hasn't been committed to l10n-central but l10n-mozilla-1.9.2. Is it the wrong place? Remember that I don't have Mercurial access.
Sorry for the delay, I think I understand the process a bit better now. I see that the calendar/ directory is in the l10n-mozilla-1.9.2 default branch and have added your locale to comm-1.9.2's all-locales file [1].

I would appreciate if you could also commit your work to l10n-central (minor differences may apply), we will eventually also release there (maybe even in the next release, depending on some external factors).

Thank you for your work!


[1] http://hg.mozilla.org/releases/comm-1.9.2/rev/fc6a797f6dee
A nightly build will be triggered after the next calendar nightly. We currently don't support changeset-based builds, so you'll have to wait until the nightly builds are ready. See here:

http://ftp.mozilla.org/pub/mozilla.org/calendar/lightning/nightly/latest-comm-1.9.2-l10n/
Assignee: tobbi.bugs → philipp
Reporter

Comment 7

8 years ago
Committed to l10n-central/fi in
http://hg.mozilla.org/l10n-central/fi/rev/dec6a662a7e2
.

Comment 9

8 years ago
http://ftp.mozilla.org/pub/mozilla.org/calendar/lightning/nightly/latest-comm-central-l10n/linux-xpi/lightning-fi.xpi has appeared
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.