Text entered in a field is copied in the next one also (Sync, Bookmarks)

RESOLVED DUPLICATE of bug 636659

Status

Fennec Graveyard
General
P2
normal
RESOLVED DUPLICATE of bug 636659
7 years ago
7 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

7 years ago
Build Identifier: Mozilla/5.0 (Android; Linux armv7l; en-US; rv:2.0b10pre)
Gecko/20110119 Firefox/4.0b10pre Fennec/4.0b4pre 
Device: HTC Desire A8181
OS: Android 2.1

Steps to reproduce:
1. Go to Sync Area -> I'm not near my computer 
2. Type something that gives you suggestions 
3. Tap the password field

Expected result:
- the username should be filled with you term

Actual result:
- the term entered is moved to password field

Note:
please see http://www.youtube.com/watch?v=UywYnCM4WcE
Priority: -- → P2

Comment 1

7 years ago
I can reproduce a similar issue following the next steps:

1. Go to www.cnn.com
2. Create a bookmark by clicking the white star from the right side panel.
3. After the page is bookmarked, click the yellow star and then Edit.
4. In the resulting dialog edit the Name to be something other than the existing value (e.g.: "news")
5. Tap in the Tag field.

Actual result:
After step 5, the string typed in the Name field is also entered in the Tag field.

Expected result:
After step 5, no string should appear in the tag field.

Build ID: Mozilla /5.0 (Android;Linux armv7l;rv:2.0b12pre) Gecko/20110207 Firefox/4.0b12pre Fennec /4.0b5pre 

Device: Motorola Droid 2 (Android 2.2)
(Reporter)

Updated

7 years ago
Summary: Suggestion for username offered in Sync password → Text entered in a field is copied in the next one also (Sync, Bookmarks)

Comment 2

7 years ago
Build ID: Mozilla /5.0 (Android;Linux armv7l;rv:2.0b13pre) Gecko/20110303 Firefox/4.0b13pre Fennec /4.0b6pre 

Device:Samsung Galaxy S Captivate (Android 2.1 update 1)

I found this issue under he following steps. I guess the problem got even worse.

Steps to reproduce:
1. Open Fennec > Preferences
2. Select Sync:yes if disabled
3. Select connect
4. Select "I'm not near my computer" 
5. Enter in your username or email address, password, and Sync Key
6. Pan down and click connect

Actual results:
When the user pans down the screen the sync key is doubled. 

Expected results:
After step 6 the sync key should not be doubled and the user should be able to connect to to his syn account.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 636659
You need to log in before you can comment on or make changes to this bug.