Shortcut in Panorama act on the last tab

RESOLVED DUPLICATE of bug 587276

Status

RESOLVED DUPLICATE of bug 587276
8 years ago
2 years ago

People

(Reporter: mercier.dam.ien, Unassigned)

Tracking

Trunk
x86
Linux

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.2.10) Gecko/20100915 Ubuntu/9.10 (karmic) Firefox/4.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.2.10) Gecko/20100915 Ubuntu/9.10 (karmic) Firefox/4.0

In Panorama the following shortcut act on the last tab. 
Ctrl+U (view source), Ctrl + R (Refresh), Ctrl+I (Informations), Ctrl+S (Save the Page), Ctrl+D (Add Bookmark), 

And also (don't act in last tab but also a bug/an action invisible) 
Ctrl+Maj+T (Restore last close Tab but not visible in Panorama)
And Ctrl+B (open Bookmark in side panel) and Ctrl+H (open History in side panel)

Reproducible: Always

Steps to Reproduce:
1. Go to panorama view (Ctrl+Shift+E [or Ctrl+E for older beta])
2. Press an shortcut
Whiteboard: dupeme

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587276

Updated

5 years ago
Whiteboard: dupeme
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.