Mozilla crashes when viewing live IP network camera. [@ ycc_rgb_convert ]

VERIFIED DUPLICATE of bug 557107

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 557107
7 years ago
7 years ago

People

(Reporter: derrick, Unassigned)

Tracking

({stackwanted})

3.6 Branch
x86
Windows 7
stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ( .NET CLR 3.5.30729; .NET4.0C)

When I open my website to view live IP cameras. Mozilla crashes every time I view image display whether it is one or eight cameras streaming the video. Never crashes when viewing in Safari or Google Chrome. 

Reproducible: Always

Steps to Reproduce:
1.report crash
2.restart Mozilla
3.crashes again
Actual Results:  
none

Expected Results:  
capability to view camera feeds

stream video
At the "Steüs to reproduce" you should provide the steps that are required to see the problem.
It seems that the website requires a login and I can't try to reproduce the crash.

Please post a crash id from about:crashes : https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
I got login data from the reporter via email (thanks !) but I'm unable to reproduce a crash with Firefox 3.6.13 or Seamonkey trunk on win32.

The site works fine as far as i can see.
We need a crash ID to proceed further with this report.
Keywords: stackwanted

Updated

7 years ago
Version: unspecified → 3.6 Branch
(Reporter)

Comment 4

7 years ago
(In reply to comment #2)
> I got login data from the reporter via email (thanks !) but I'm unable to
> reproduce a crash with Firefox 3.6.13 or Seamonkey trunk on win32.
> 
> The site works fine as far as i can see.
> We need a crash ID to proceed further with this report.

Here is some crash report ID I have others if needed
Thank you very much !

0 	xul.dll 	ycc_rgb_convert 	jpeg/jdcolor.c:341
1 	xul.dll 	sep_upsample 	jpeg/jdsample.c:131
2 	xul.dll 	process_data_simple_main 	jpeg/jdmainct.c:369
3 	xul.dll 	jpeg_read_scanlines 	jpeg/jdapistd.c:173
4 	xul.dll 	nsJPEGDecoder::OutputScanlines 	modules/libpr0n/decoders/jpeg/nsJPEGDecoder.cpp:697
5 	xul.dll 	nsJPEGDecoder::ProcessData 	modules/libpr0n/decoders/jpeg/nsJPEGDecoder.cpp:536
6 	xul.dll 	ReadDataOut 	modules/libpr0n/decoders/jpeg/nsJPEGDecoder.cpp:248
7 	xul.dll 	nsStringInputStream::ReadSegments 	xpcom/io/nsStringStream.cpp:276
8 	xul.dll 	nsJPEGDecoder::WriteFrom 	modules/libpr0n/decoders/jpeg/nsJPEGDecoder.cpp:266
9 	xul.dll 	imgRequest::OnDataAvailable 	modules/libpr0n/src/imgRequest.cpp:990
10 	xul.dll 	nsCacheEntryDescriptor::AddRef 	toolkit/components/url-classifier/src/nsUrlClassifierDBService.cpp:3820
11 	xul.dll 	nsMultiMixedConv::SendData 	netwerk/streamconv/converters/nsMultiMixedConv.cpp:878
12 	xul.dll 	nsMultiMixedConv::OnDataAvailable 	netwerk/streamconv/converters/nsMultiMixedConv.cpp:547
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Summary: Mozilla crashes when viewing live IP network camera. → Mozilla crashes when viewing live IP network camera. [@ ycc_rgb_convert ]
Duplicate of bug: 557107

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.