Cannot enter URL right after startup

RESOLVED INVALID

Status

P3
normal
RESOLVED INVALID
18 years ago
14 years ago

People

(Reporter: dg, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.6) Gecko/20001205
BuildID:

When I start Mozilla, it displays my home page. Often (not always) I cannot
enter a new URL in the edit field in the navigation toolbar. I can select all,
but cannot delete the selection withe the backspace kay (the delete key works),
and I cannot type a character.

When I click on a link to navigate to another URL, I can (mostly) use the edit
field in the toolbar, if not, after having clicked a second link it works.

(Netscape 6 has exactly the same problem)

Reproducible: Sometimes
Steps to Reproduce:
Select a home page to be shown at startup.
Restart mozilla.
Try to type anything into the URL field in the navigation toolbar.

Actual Results:  I cannot type in characters into the URL field in the
navigation toolbar.


Expected Results:  I can type a URL, press ENTER, and the browser navigates to
this URL.

Comment 1

18 years ago
dup of bug 61853

Comment 2

18 years ago
Reporter, Netscape 6 and Mozilla 0.6 are very old versions of Mozilla and 
include bugs that have been fixed in the latest builds. Would you please re-test 
with a nightly build (http://ftp.mozilla.org/pub/mozilla/nightly and pick the 
most recent directory containing your platform), and write additional comments 
when you have done so? Remember to use a new profile, because the formats are 
not compatible.
Thank you for reporting bugs about Mozilla!
Fabian.
N.B : not a dup of bug 61853 (imho)

Comment 3

18 years ago
Marking INVALID due to lack of reponse. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.