It tries to navigate to "http://advanceddeck/"

VERIFIED DUPLICATE of bug 55952

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 55952
17 years ago
13 years ago

People

(Reporter: Dirk S. Grossmann, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When I click into the sidebar (or sometimes elsewhere to activate the browser
window), it tries to navigate to "http://advanceddeck/" that fails (of course).

Comment 1

17 years ago
Reporter, please consider reading the bug-writing guidelines at 
http://www.mozilla.org/quality/bug-writing-guidelines.html , and using the Bug 
Helper (link at bugzilla.mozilla.org) to report future bugs. Please always 
include your buildID, your OS, any specific change you made to your machine, and 
most importantly, steps to reproduce the bug you are seeing. Right now it is 
impossible for me to figure out what you are reporting, and how to reproduce it.
Please provide us with additional informations, thanx!
Fabian.
(Reporter)

Comment 2

17 years ago
(DG: Sorry, some of my comments did not make it into the bug report)

I start the browser with "my sidebar" turned on. When the standard "Search" tab 
is active (on top) and I click into the empty "Results" list (e. g. to activate 
the browser window), it tries to navigate to http://advanceddeck/ (Netscape 6 
has the same problem).

When another tab is on top, this does not happen.

Mozilla  0.6
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.6) Gecko/20001205
(I have not found the build id)
(Reporter)

Comment 3

17 years ago
(DG: Sorry, some of my comments did not make it into the bug report)

I start the browser with "my sidebar" turned on. When the standard "Search" tab 
is active (on top) and I click into the empty "Results" list (e. g. to activate 
the browser window), it tries to navigate to http://advanceddeck/ (Netscape 6 
has the same problem).

When another tab is on top, this does not happen.

Mozilla  0.6
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.6) Gecko/20001205
(I have not found the build id)
(Reporter)

Comment 4

17 years ago
(DG: Sorry, some of my comments did not make it into the bug report)

I start the browser with "my sidebar" turned on. When the standard "Search" tab 
is active (on top) and I click into the empty "Results" list (e. g. to activate 
the browser window), it tries to navigate to http://advanceddeck/ (Netscape 6 
has the same problem).

When another tab is on top, this does not happen.

Mozilla  0.6
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.6) Gecko/20001205
(I have not found the build id)

Comment 5

17 years ago
I fixed this in 55952, please try again in a new nightly.

*** This bug has been marked as a duplicate of 55952 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
vrfy dupe of bug 55952 : Clicking on blank list in Sidebar goes to a URL.
[http://advanceddeck/]
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.