Problems with bank site in Brazil ...

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
7 years ago
3 years ago

People

(Reporter: Webmaster, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

This address refers to a bank in Brazil, (ITAU) where people who have their hands on slips of payments, this address is used to print a duplicate of a bill or actualize the slips losers, what happens is the end of the request after you type the letters from the bank's security system ITAU does not show the docket in order to print, this ocorrre only on mozila, unfortunately, because I am a developer of websites and develop sites that I divulge offer users to use firefox to see a example: www.paulonetodecoracoes.com <Remember to access this site with IE (Internet Explorer, Microsoft's) because the warning appears only if you are sailing with him, help me to resolve this issue Banco Itau.

ATT.

Julio Cesar

Reproducible: Always

Updated

7 years ago
Version: unspecified → 3.6 Branch
Reporter, Firefox 4.0.1 has been released, and it features significant improvements over previous releases. Can you please update to Firefox 4.0.1 or later, and retest your bug? Please also create a fresh profile (
http://support.mozilla.com/kb/Managing+profiles), update your plugins (Flash, Java, Quicktime, Reader, etc) and update your graphics driver and Operating system to the latest versions available. 

If you still continue to see this issue, please comment. If you do not, please close this bug as RESOLVED > WORKSFORME

filter: prefirefox4uncobugs

Comment 2

3 years ago
Do you still see this problem when using a current version started in safe mode?
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode?redirectlocale=en-US&redirectslug=Safe+Mode

If you still continue to see this issue, please comment. If you do not, please close this bug as RESOLVED > WORKSFORME
Whiteboard: [closeme 2015-03-25]

Comment 3

3 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2015-03-25]
You need to log in before you can comment on or make changes to this bug.