Program hangs when I close Seamonkey from minimized tab

RESOLVED DUPLICATE of bug 593307

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 593307
7 years ago
7 years ago

People

(Reporter: electrictroy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b7pre) Gecko/20101008 Firefox/4.0b7pre SeaMonkey/2.1b1
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b7pre) Gecko/20101008 Firefox/4.0b7pre SeaMonkey/2.1b1

When SeaMonkey has multiple tabs open, and is minimized to the Windows start bar, and I select right click/Close, seamonkey hangs.  The only way to close the program is via the task manager.


Reproducible: Always

Steps to Reproduce:
1. Open 2 or more tabs
2. Minimize seamonkey
3. Right click
4. Close.
5. Seamonkey hangs.

Actual Results:  
The Minimized Seamonkey stops responding.

Expected Results:  
Closed seamonkey.  Or popped-up a window to say, "Are you sure you want to quit?"
should be the same as bug 593307
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 593307
You need to log in before you can comment on or make changes to this bug.