Status

()

defect
VERIFIED FIXED
9 years ago
9 years ago

People

(Reporter: kbrosnan, Assigned: roc)

Tracking

({regression})

Trunk
x86
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 years ago
Middle click and hold the button, drag the mouse up or down. There should be a autoscroll pointer. I just get the normal mouse pointer.

Tested on a new profile, first time I did this the pointer showed up. Repeat uses of this method of scrolling cause the issue I am seeing.

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110120 Firefox/4.0b10pre
http://hg.mozilla.org/mozilla-central/rev/efbf1fa4c70e

Comment 2

9 years ago
Regression window:
Works:
http://hg.mozilla.org/mozilla-central/rev/e807269acaa3
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110119 Firefox/4.0b10pre ID:20110119030331
Fails:
http://hg.mozilla.org/mozilla-central/rev/710c1a6faf99
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110119 Firefox/4.0b10pre ID:20110119003149
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=e807269acaa3&tochange=710c1a6faf99
blocking2.0: --- → ?
Keywords: regression

Updated

9 years ago
Duplicate of this bug: 627404

Comment 4

9 years ago
This might be Windows All.
I have it on Mozilla/5.0 (Windows NT 6.0; rv:2.0b10pre) Gecko/20110120 Firefox/4.0b10pre ID:20110120030332 as well.
Mozilla/5.0 (Windows NT 5.1; rv:2.0b10pre) Gecko/20110120 Firefox/4.0b10pre ID:20110120030332

broken aswell

Comment 6

9 years ago
In local build,
build from a18080aa75d6 ; fails
build from 0eddf5b448bb : works
build from 8b3806faa4b6 : works
build from 9163f9b80bce : works
build from e807269acaa3 : works
Regressed by;
a18080aa75d6	Robert O'Callahan — Bug 621601. Part 1: Change empty transaction API to EndEmptyTransaction. r=bas,tnikkel,a=joe
Blocks: 621601
I could be convinced this doesn't block at all, but it's at most a softblocker.
Assignee: nobody → roc
blocking2.0: ? → final+
Whiteboard: [softblocker]

Comment 8

9 years ago
I can not reproduce any more on latest m-c nightly
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110121
Firefox/4.0b10pre ID:20110121030329
and
http://hg.mozilla.org/mozilla-central/rev/efbf1fa4c70e
Mozilla/5.0 (Windows NT 5.1; rv:2.0b10pre) Gecko/20110120 Firefox/4.0b10pre
ID:20110120030332

Comment 9

9 years ago
Error...
I mean
http://hg.mozilla.org/mozilla-central/rev/8d52e3b68ca6
Mozilla/5.0 (Windows NT 5.1; rv:2.0b10pre) Gecko/20110121 Firefox/4.0b10pre ID:20110121030329

Comment 10

9 years ago
Fixed by bug 627399.
Status: NEW → RESOLVED
blocking2.0: final+ → ---
Closed: 9 years ago
Resolution: --- → FIXED
Whiteboard: [softblocker]
Mozilla/5.0 (Windows NT 5.1; rv:2.0b10pre) Gecko/20110121 Firefox/4.0b10pre ID:20110121030329

VERIFIED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.