Empty OS list and showing all available categories on Canon download pages in Firefox 4.0

RESOLVED DUPLICATE of bug 599854

Status

()

Core
General
RESOLVED DUPLICATE of bug 599854
7 years ago
7 years ago

People

(Reporter: Tobbi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Input][l10n-triage-testday], URL)

(Reporter)

Description

7 years ago
On the Canon download pages, the OS selection isn't working correctly. And all available download categories are shown in 4.0. Works in 3.6 though.

Here're screenshots for that bug:

Firefox 4.0:
http://screencast.com/t/9XYjOglVAVM

Firefox 3.6:
http://screencast.com/t/zJjng7WhOj
(Reporter)

Updated

7 years ago

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 599854
Whiteboard: [Input] → [Input][l10n-triage-testday]
You need to log in before you can comment on or make changes to this bug.