bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Firefox B7-B9 hangs for yahoo mail and gmail

RESOLVED WORKSFORME

Status

Plugins Graveyard
McAfee AV
RESOLVED WORKSFORME
8 years ago
2 years ago

People

(Reporter: Rob, Unassigned)

Tracking

x86
Windows Vista

Details

(Whiteboard: [Caused by McAfee Site Advisor])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b9) Gecko/20100101 Firefox/4.0b9

As of Firefox Beta 7 when I try to access yahoo mail or gmail the browser hangs. This also occurs on other sites. For yahoo mail the hang occurs after the message is displayed in classic mail. For google the hang occurs on the logon page. 


Reproducible: Always

Steps to Reproduce:
1. Got to Gmail.com
2. Logon
3.



Tried creating a new profile, no change in results.
Tried reinstalling Java, no change in results.
Tried removing all plugins and add-ons, no change in results.
Re-installed B6 and all worked correctly again.
Please try http://support.mozilla.com/en-US/kb/Safe+Mode
I have read that you already tried a new profile etc but the safemode does a little bit more than just disabling addons.
(Reporter)

Comment 2

8 years ago
Putting it in safe mode did work, thus I started enabling and disabling each theme, plugin and extension individually. The issue is resolved by disabling Mcafee Siteadvisor. Changed the importance to minor since I am not sure if this is an anomaly introduced by FF in B7 or Mcaffee is at fault, if you feel it is Mcaffee then please feel free to close.

Thanks...
Severity: critical → minor
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Severity: minor → normal
Resolution: WORKSFORME → INVALID
Whiteboard: [Caused by McAfee Site Advisor]
Version: unspecified → Trunk

Updated

8 years ago
Depends on: 637542

Comment 4

8 years ago
McAfee are working on an updated version of their Site Advisor extension, to prevent the issues it causes with Firefox.

To help work out what versions of the extension don't work (for the purposes of blocklisting it in bug 637542), it would be useful to know what version you are using. 

Please can you go to the page "about:support" (type it without quotes in the address bar) and paste the contents of the extension section as a reply here.

Thanks!

(Filter bugmail on mcafeeblocklistspam)
Component: General → Extension Compatibility
QA Contact: general → extension.compatibility

Comment 5

7 years ago
Reopening since now in the McAfee section, so something for them to sort out.
Status: RESOLVED → UNCONFIRMED
Component: Extension Compatibility → McAfee AV
Product: Firefox → Plugins
QA Contact: extension.compatibility → mcafee-antivirus
Resolution: INVALID → ---
Version: Trunk → 3.x
Went through the issue using the following builds/versions:
- latest Nightly build available here: http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2013-03-11-03-09-46-mozilla-central/
- McAfee SiteAdvisor 3.6.0.187
- Windows Vista Ultimate SP2 x86

Installed the latest version if Nightly & McAfee SiteAdvisor and went through the following tests to ensure the issue has been resolved:

- Opened the latest version of Nightly without any issues (no hangs, crashes or performance issues)
- Went to gmail.com without any issues
- Logged into gmail.com without any issues
- Went through some labels, opened some emails, sent an email without issues
- Closed the latest version of Nightly without any issues (no hangs, crashes or performance issues)

Rob, can you reproduce the original issue using the latest version of Nightly & McAfee SiteAdvisor?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago5 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

5 years ago
Hello,

I actually resolved by uninstalling Mcaffee SiteAdvisor and I no longer
run it.

Rob
(Assignee)

Updated

2 years ago
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.