Update Performance Chart on Fx 4 Beta page for RC

RESOLVED FIXED

Status

www.mozilla.org
General
RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: lmesa, Assigned: sgarrity)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
We currently have a performance graphic on http://www.mozilla.com/en-US/firefox/beta/features/ that needs to be updated with RC numbers. 

New numbers are as follows:
Kraken for Fx 4 RC has 7,910 points and is 3.5X faster
Sunspider for RC has 298 points and is still 3x faster
V8 for Fx 4 RC is 3,275.33 and is 6X improved.

We should also update the copy to say Release Candidate, not Beta.

Updated

7 years ago
Assignee: jslater → steven

Updated

7 years ago
Component: Design → www.mozilla.com
Product: Marketing → Websites
QA Contact: design → www-mozilla-com
(Assignee)

Comment 1

7 years ago
Laura, do you know what format the charts were created in originally? We'll need those files to update the charts - thanks.

Comment 2

7 years ago
Lee may have those files. Lee, check out comment #0.
(Reporter)

Comment 3

7 years ago
(In reply to comment #1)
> Laura, do you know what format the charts were created in originally? We'll
> need those files to update the charts - thanks.

Attaching a source file in a sec, but it also looks like the numbers are being debated (again!). I'll comment when we have the numbers officially confirmed by the powers that be.
(Reporter)

Comment 4

7 years ago
(In reply to comment #3)
> (In reply to comment #1)
> > Laura, do you know what format the charts were created in originally? We'll
> > need those files to update the charts - thanks.
> 
> Attaching a source file in a sec, but it also looks like the numbers are being
> debated (again!). I'll comment when we have the numbers officially confirmed by
> the powers that be.

And the powers that be just confirmed the numbers (woot!). Here's the link to the source file: http://people.mozilla.org/~lmesa/
(Assignee)

Comment 5

7 years ago
Created attachment 506384 [details]
Zipped Photoshop copy of performance graph

Updated the image in trunk r81440 and r81441.

Please review the numbers and the approximate size of the bars. I recalculated the bar heights - they didn't match the figures in the previous version.

http://www-trunk.stage.mozilla.com/en-US/firefox/beta/features/

Also attaching the Photoshop original of the graphics in case of future edits.
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

7 years ago
One edit, Steven--

There's a "beta" in the first sentence on top of the graph. Can you remove the Beta mention completely so the sentence says:

"Firefox 4 contains huge performance enhancements, including our brand new J├ĄgerMonkey JavaScript engine. From faster start up times and graphics rendering to improved page load speed, you'll notice the difference instantly."
(Assignee)

Comment 7

7 years ago
(In reply to comment #6)
> There's a "beta" in the first sentence on top of the graph. Can you remove the
> Beta mention completely so the sentence says...

Done in r81445.
reopening as the first sentence still has the beta

https://www-trunk.stage.mozilla.com/en-US/firefox/beta/features/index.html
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 9

7 years ago
Laura, should the beta reference be removed from the first paragraph as well ("Firefox 4 Beta includes an updated interface...")?
(Reporter)

Comment 10

7 years ago
(In reply to comment #9)
> Laura, should the beta reference be removed from the first paragraph as well
> ("Firefox 4 Beta includes an updated interface...")?

So, those changes need to be done, but should probably be done in the features page bug, not this one. For the purposes of this bug, I think we're done.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.