Status

Tech Evangelism
Mobile
P4
critical
RESOLVED WORKSFORME
7 years ago
3 years ago

People

(Reporter: tarend, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [websitecompatibility])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 505538 [details]
Redirect loop on nyt.com

(1) go to nyt.com in Fennec

Result: empty page with redirect link, page keeps reloading
Expected: show New York Times page 

Note: even setting the user agent to "desktop" using phony doesn't seem to fix the issue
Duplicate of this bug: 628262
Yep, the page gets re-directed correctly on the stock browser and I see this
issue on build (via the Vibrant):

Mozilla/5.0 (Android; Linux armv71; rv:2.0b10pre) Gecko/20100125
Firefox/4.0b10pre Fennec/4.0b4pre
Duplicate of this bug: 629293

Comment 4

7 years ago
flagging for blocking triage.  marcia reports it still occurs on the 2/1 nightly build in her Sprint EVO
tracking-fennec: --- → ?
(Reporter)

Comment 5

7 years ago
I also still see this on the Nexus One.
Severity: normal → critical
Priority: -- → P4
What if you set Phony to use the "Android" UA?

Comment 7

7 years ago
Loads if I set an Android UA or Desktop Firefox UA. Redirect using the default.
(In reply to comment #7)
> Loads if I set an Android UA or Desktop Firefox UA. Redirect using the default.

I think this is an evangelism issue. Can we ping NYT webheads?

Updated

7 years ago
Whiteboard: [websitecompatibility]

Updated

7 years ago
Assignee: nobody → english-us
tracking-fennec: ? → ---
Component: General → English US
Product: Fennec → Tech Evangelism
QA Contact: general → english-us
Version: Trunk → unspecified

Updated

3 years ago
Component: English US → Mobile
Seems OK now.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.