Custom collection icon isn't showing up (404)

VERIFIED FIXED in 5.12.7

Status

VERIFIED FIXED
8 years ago
3 years ago

People

(Reporter: stephend, Assigned: jbalogh)

Tracking

({regression})

unspecified
5.12.7
regression

Details

(URL)

(Reporter)

Description

8 years ago
The custom collection icon I uploaded for https://addons.mozilla.org/en-US/firefox/collections/stephend/test/ isn't showing up:

https://addons.mozilla.org/en-US/firefox/images/collection_icon/123480/1295575554 is its path.

Not sure how old this bug is -- possibly regressed from 5.12.6's push?
(Reporter)

Updated

8 years ago
Target Milestone: --- → 5.12.7
(Reporter)

Comment 1

8 years ago
(In reply to comment #0)
> The custom collection icon I uploaded for
> https://addons.mozilla.org/en-US/firefox/collections/stephend/test/ isn't
> showing up:
> 
> https://addons.mozilla.org/en-US/firefox/images/collection_icon/123480/1295575554
> is its path.
> 
> Not sure how old this bug is -- possibly regressed from 5.12.6's push?

BTW, this was @ creation time; not bug 612507, though they might have the same cause?
(Reporter)

Updated

8 years ago
See Also: → bug 612507
(Assignee)

Comment 2

8 years ago
https://github.com/jbalogh/zamboni/commit/03f712f

Busted since November 15th!
Assignee: nobody → jbalogh
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

8 years ago
Verified FIXED on https://addons.allizom.org/en-US/firefox/collections/stephend/ohhai/; it's a bit slow, but that might be (hopefully) is preview, or its Celery queue.  Anyway, it shows up fine.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.