When an add-on has a long description, it gets over Add-on Manager actions.

RESOLVED DUPLICATE of bug 624175

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 624175
7 years ago
7 years ago

People

(Reporter: julienw, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b9) Gecko/20100101 Firefox/4.0b9
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b9) Gecko/20100101 Firefox/4.0b9

When an add-on has a long description, it gets over Add-on Manager actions.
(see attachments)

Add-on Manager actions should go lower.

Reproducible: Always
(Reporter)

Comment 1

7 years ago
Created attachment 505718 [details]
screenshot of what happens with the Add-on Compatibility Reporter
(Reporter)

Updated

7 years ago
Component: General → Add-ons Manager
Product: Firefox → Toolkit
Version: unspecified → Trunk
(Reporter)

Comment 2

7 years ago
I was considering setting the importance to "major" because the actions aren't usable anymore from this screen.

Comment 3

7 years ago
This should be fixed in 4.0b10
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 624175
You need to log in before you can comment on or make changes to this bug.