Status

--
major
RESOLVED FIXED
8 years ago
4 years ago

People

(Reporter: Milos, Assigned: cshields)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
At http://hagege.stage.mozilla.com/ you can see the following errors:

Warning: require(/data/www/hagege.stage.mozilla.com/includes/config.php) [function.require]: failed to open stream: No such file or directory in /data/www/hagege.stage.mozilla.com/index.php on line 2

Fatal error: require() [function.require]: Failed opening required '/data/www/hagege.stage.mozilla.com/includes/config.php' (include_path='.:/usr/share/pear:/usr/share/php') in /data/www/hagege.stage.mozilla.com/index.php on line 2

And, if you take a look at http://viewvc.svn.mozilla.org/vc/projects/mozilla.org/branches/hagege/includes/ you'll see that config.php file is actually there. justdave suggested that it may be a product of recent problems we had with our servers. 

Would someone please investigate this and hunt down errors, as this is blocking me from implementing l10n system into mozilla.org?

TIA,
Milos.
(Reporter)

Updated

8 years ago
Blocks: 516470
(Assignee)

Comment 1

8 years ago
This specific problem is fixed but there appears to be some other residual errors.  The site is up now however

(there was an existing "includes" directory to hold the config.inc.php file for this vhost, which was preventing svn from pulling the includes directory from the repo.  This has been fixed)
Assignee: server-ops → cshields
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.