Bookmarks Menu popup would not disappear when I switch other apprication window by clicking,

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
8 years ago
6 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 505751 [details]
screenshot

Build Identifier:
Mozilla/5.0 (X11; Linux i686; rv:2.0b10pre) Gecko/20110120 Firefox/4.0b10pre ID:20110120030332

After having carried out drag & drop bookmark,
Bookmarks When I switch other apprication window by clicking, Menu popup would not disappear.

Reproducible: Always

Steps to Reproduce:
1. Start Minefield
2. Drag a Bookmark in Bookmarks Menu and then drop onto same popup)
3. Click other apprication window or launch application


Actual Results:
 Bookmarks Menu popup would not disappear

Expected Results:
 The popup should be disappear
is this a regression in 4.0 or reproduceable in 3.6?
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> is this a regression in 4.0 or reproduceable in 3.6?

I can reproduce on Firefox3.6.
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.15pre) Gecko/20110228 Firefox/3.6.15pre ID:20110228033306
(Reporter)

Comment 3

6 years ago
I cannot reproduce in Firefox10ESR, 12.0.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.