Sync account creation / login page not working (Minefield)

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: gm, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110120 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110120 Firefox/4.0b10pre

The two buttons in the Firefox Sync setup page are not working on Minefield.

build info:
Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110120 Firefox/4.0b10pre ID:20110120030332

(working on Firefox "stable" and Firefox Beta 9)

Reproducible: Always

Steps to Reproduce:
1. open options pannel
2. go to sync tab
3. press "set up firefox sync"
4. on the new window press any of the two buttons
5. nothing happens
Actual Results:  
pressing buttons do nothing

Expected Results:  
a new "page" is displayed after pressing a button
This works for me using the same b10pre nightly build. Does the issue still occur if you start minefield in Safe Mode?
http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile?
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Component: General → General
Product: Firefox → Mozilla Services
QA Contact: general → general
(Reporter)

Comment 2

8 years ago
it was with an empty profile

worked in safe mode with all addons disabled

seems after a bit of digging that it's a Tab Mix Plus problem.
OK thanks for checking, you may want to report this over at the tab mix plus forum; http://tmp.garyr.net/forum/

Resolving invalid as it was caused by a 3rd party extension.
Severity: major → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: General → Extension Compatibility
Product: Mozilla Services → Firefox
QA Contact: general → extension.compatibility
Resolution: --- → INVALID
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.