Crash when sending mail

VERIFIED WORKSFORME

Status

MailNews Core
Composition
P3
blocker
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: michael.t.loeffler, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Using Linux Build ID: 2000121221, mozilla crashes when sending mail of any sort,
with or without attachments, to any address hand entered or picked from addressbook.

Comment 1

18 years ago
I'm able to send without error using 2000-12-13-08 commercial trunk build with
linux rh6.0.

Is this a continuing problem for you?
Could you try creating a new profile and seeing if you can send from the new
profile?
  
QA Contact: esther → sheelar
(Reporter)

Comment 2

18 years ago
Created attachment 20658 [details]
My simple .signature file
(Reporter)

Comment 3

18 years ago
After more testing with Linux trunk pull as of Dec 12 17:52 EST, I found that
having the "Add This Signature:" button enabled and including a valid .signature
file (I attached my simple .signature file above) causes the crash every time
the send button is pushed in composer. Disable this function, no crash.
(Reporter)

Comment 4

18 years ago
Sorry, the button name is actually "Attach this signature:", located on the
Mail/News Account Settings dialog.
(Reporter)

Comment 5

18 years ago
This same behavior exists in Linux Build ID: 2000121308. I think this is a
regression problem that happened sometime recently. I tried build ID 2000120521
and the problem is not present. New profiles work as well as old ones as long as
the signature file feature is disabled.
(Reporter)

Comment 6

18 years ago
Further information on this; the crash happens only if BOTH the "Attach this
signature:" feature AND the "Compose messages using HTML:" feature are enabled.
If either one is disabled the crash does not happen.
(Reporter)

Comment 7

18 years ago
This problem appears to be fixed in Linux Build ID 2000121421. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 8

18 years ago
Verified on mac,linux,and win98 on build:2000122105
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.