Allow users to import testcases

VERIFIED DUPLICATE of bug 672846

Status

Mozilla QA
MozTrap
P3
normal
VERIFIED DUPLICATE of bug 672846
7 years ago
4 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

unspecified

Details

(Reporter)

Description

7 years ago
This hasn't been thought out fully, but the basic requirements are:

* A button that goes to a selection page where users can determine what testcases and test suites from an acceptable filetype they want to import in
A Pivotal Tracker story has been created for this Bug: http://www.pivotaltracker.com/story/show/13298827
Cameron Dawson changed story state to unscheduled in Pivotal Tracker
Cameron Dawson added a comment in Pivotal Tracker:   
   
This can be done with our batch-mode test case entry.  The user could either use the given... when... format, or in markdown format.

Do we need to support CSV, too?
Cameron Dawson added a comment in Pivotal Tracker:   
   
I'm thinking CSV WILL be important.  Probably the easiest way to get from an outside system into Case Conductor.  Wrangling the data in a spreadsheet will make reformatting easy enough, I think.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 672846
Cameron Dawson deleted the linked story in Pivotal Tracker
Bumping to verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.