only have Pass/Invalid/Failed buttons on each testcase within run tests

VERIFIED DUPLICATE of bug 618164

Status

Mozilla QA
MozTrap
P2
normal
VERIFIED DUPLICATE of bug 618164
7 years ago
7 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

unspecified

Details

(Reporter)

Description

7 years ago
Steps to Reproduce:
1. Go to http://tcm.oddsites.net/test/product/1/cycles/1/

Actual Results:
 Only one testcase has Pass/Invalid/Fail options.

Exepected Results:
All testcases should have the set Pass/Invalid/Fail options

Comment 1

7 years ago
This is just because its a wireframe, not functional yet. The real behavior will be that those three buttons appear when the Start button is clicked.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 618164
Looks good on tcm.oddsites.net
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.