Fallback message when there are no tweets for a locale

VERIFIED FIXED in 2.4.3

Status

P1
normal
VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: paulc, Assigned: paulc)

Tracking

unspecified
2.4.3
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

8 years ago
We need to display some message when there are no tweets for a locale.

William, could you please?

Here's what it unacceptably looks like now:
http://grab.by/8vUh
(Assignee)

Updated

8 years ago
Blocks: 623340
(Assignee)

Comment 1

8 years ago
Here's the current layout with some placeholder message, for Romanian.
http://grab.by/8yx9
Draft text:

We couldn't find any recent tweets for %Locale% at this time. Please check again later.

CC'ing Kadir for review. Kadir, we could also change the second sentence to "Please check again later or view tweets for other languages by using the language selector at the bottom of the page." Thoughts?
Yes, let's go with your second second sentence, William. People might try Serbian instead of Croatian for example, because those languages are so similar, or a major language like English in case they speak it as a second language.

We couldn't find any recent tweets for %Locale% at this time. Please check again later or view tweets for other languages by using the
language selector at the bottom of the page.

We should probably also display a similar message when there are no unanswered tweets left.
Assignee: williamr → paulc
(Assignee)

Comment 4

8 years ago
We haz fallback message now! Thanks for the text Kadir, William!

https://github.com/pcraciunoiu/kitsune/commit/05c0a8b876c966e403cdf19d0585bbaac48efbc3
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Thanks, Paul. Verifying.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

8 years ago
Duplicate of this bug: 623461
You need to log in before you can comment on or make changes to this bug.