Make full list of crash stats by signature available

RESOLVED INVALID

Status

--
minor
RESOLVED INVALID
8 years ago
5 years ago

People

(Reporter: wsmwk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Interested in getting a full list of crash signatures for Thunderbird version X, to see what the landscape looks like beyond the top 300 crashes. csv format.

where X is the current production release for at least 20 days at the time of extracting the list.  version 3.1.7 today, but soon to be 3.1.8.

Updated

8 years ago
Summary: Full list of Thunderbird crash stats → Make full list of crash stats by signature available
(Assignee)

Updated

7 years ago
Component: Socorro → General
Product: Webtools → Socorro
(Reporter)

Comment 1

5 years ago
I no longer care about this.
And was not a bug,  but a report request.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.