Last Comment Bug 627881 - bad file path in toolkit/themes/gnomestripe/mozapps/jar.mn
: bad file path in toolkit/themes/gnomestripe/mozapps/jar.mn
Status: RESOLVED FIXED
:
Product: Toolkit
Classification: Components
Component: Themes (show other bugs)
: unspecified
: x86 Linux
: -- minor (vote)
: mozilla2.0b11
Assigned To: Pascal Chevrel:pascalc(PTO until Sept 2)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-21 14:46 PST by Pascal Chevrel:pascalc(PTO until Sept 2)
Modified: 2011-01-25 12:43 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch for the typo (1.84 KB, patch)
2011-01-21 14:46 PST, Pascal Chevrel:pascalc(PTO until Sept 2)
dtownsend: review+
dtownsend: approval2.0+
Details | Diff | Splinter Review

Description Pascal Chevrel:pascalc(PTO until Sept 2) 2011-01-21 14:46:39 PST
Created attachment 505964 [details] [diff] [review]
patch for the typo

There is a typo in toolkit/themes/gnomestripe/mozapps/jar.mn that probably prevents applications to load this ressource:

kin/classic/mozapps/extensions/stripes-info-negative.png

should be:

skin/classic/mozapps/extensions/stripes-info-negative.png

attaching a patch (asking review to Dave Townsend since he seems to be one of the two people editing this file on a regular basis, feel free to reassign)
Comment 1 Dave Townsend [:mossop] 2011-01-23 09:26:06 PST
Comment on attachment 505964 [details] [diff] [review]
patch for the typo

You just deleted the line? Why not replace it with the correct one?
Comment 2 Pascal Chevrel:pascalc(PTO until Sept 2) 2011-01-23 09:37:37 PST
That's what I did:

-+ kin/classic/mozapps/extensions/stripes-info-negative.png (extensions/stripes-info-negative.png)
++ skin/classic/mozapps/extensions/stripes-info-negative.png (extensions/stripes-info-negative.png)
Comment 3 Pascal Chevrel:pascalc(PTO until Sept 2) 2011-01-23 09:42:41 PST
it looks like there is a bug in the way bugzilla displays patches, I guess it is confused by the fact that this manifest file has its lines starting with pluses, if you look at the raw source of the patch, you can see that the line is fixed, not deleted:

https://bug627881.bugzilla.mozilla.org/attachment.cgi?id=505964
Comment 4 Pascal Chevrel:pascalc(PTO until Sept 2) 2011-01-23 09:44:12 PST
Comment on attachment 505964 [details] [diff] [review]
patch for the typo

see comment #3, re-requesting review. Thanks.
Comment 5 Dave Townsend [:mossop] 2011-01-24 09:39:27 PST
Comment on attachment 505964 [details] [diff] [review]
patch for the typo

So it is, sorry about that.

Note You need to log in before you can comment on or make changes to this bug.