Closed Bug 627916 Opened 11 years ago Closed 11 years ago

Crashy webpages occurring frequently on 1/21 nightly

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 624652

People

(Reporter: tchung, Unassigned)

References

Details

Attachments

(2 files)

im hitting a lot of content crashes in the 1/21 build, popping up the dialog boxes and asking to close or reload tab.  see screenshot

Attaching a snippet of log file as well.  Disclaimer: its noisy cause a lot of logging is enabled in dougt's private build

Tested on Nexus S

Repro:
1) install android nightly on fennec: Mozilla/5.0 (Android; Linux armv71; rv:2.0b10pre) Gecko/20110121 Firefox/4.0b10pre Fennec/4.0b4pre	(i used dougt's private build from his people.m.o)
2) open a few tabs, surf around.  (eg. planet.mozilla.org, digg.com, slashdot.org)
3) After a few minutes, pageloads get slower and slower, and then eventually content crash with the error dialog.

Expected:
- no content crash on daily browsing
Attached file Content crash log
related to bug 624652?  remove if not.
Blocks: 624652
tracking-fennec: --- → ?
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 624652
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.