add mozilla2.0b11 / Firefox 4.0b11 target milestones

RESOLVED FIXED

Status

()

RESOLVED FIXED
8 years ago
5 years ago

People

(Reporter: dao, Assigned: timeless)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 1

8 years ago
mozilla2.0b11 appears to be missing in Toolkit.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 2

8 years ago
added for:
toolkit
mozilla localizations
other applications
testing

and moved --- after b10
Assignee: mozillamarcia.knous → timeless
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

8 years ago
Duplicate of this bug: 628588
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.