web-generated pdf's like fpdf got blocked/ don't generate

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: sdumon, Unassigned)

Tracking

3.6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; nl; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; nl; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ( .NET CLR 3.5.30729; .NET4.0C)

when using web-based pdf generators like fpdf the pdf's aren't presented for download. 

Reproducible: Always

Actual Results:  
none

Expected Results:  
download for pdf should be presented

Comment 1

8 years ago
Opened the page in the URL clicked the demo link just after the blue box.

Works for me 
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110121 Firefox/4.0b10pre
Built from http://hg.mozilla.org/mozilla-central/rev/16bd82195df8
wfm with  Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110120 Firefox/4.0b10pre SeaMonkey/2.1b2pre

Updated

8 years ago
Version: unspecified → 3.6 Branch

Comment 3

7 years ago
Newby here...but learning tons.  Still need much help!!!
Along with the other problems saved, I'd like to add that my Admin Password was mistakenly changed by family member...Can't retrieve, even after creating new one with USB thumb drive(totally ruined a new large data holding device, since it was not described that I could only use it the once, & just for that.  Also, now must run everything on safe mode...nothing downloads, or unzips, or is working correctly anymore...Javascript disabled itself, even though I enabled it in firefox and IE...Running on vista....
I run an online business, and this is just killing me!!!
Please, I hope someone can help me out!!!!
Peace*
Shannon Lindsay: Please do not comment in bugs that are not related to your issue.
This is not a support or help Forum, this is a bug databse for our developers.
The support is available under http://support.mozilla.com.
I would create a new profile in your case http://support.mozilla.com/kb/Managing%20profiles

marking this report wfm because we couldn't reproduce the issue
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.