closing multi tab without warning

VERIFIED DUPLICATE of bug 627705

Status

()

VERIFIED DUPLICATE of bug 627705
8 years ago
8 years ago

People

(Reporter: jiangiang91, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110122 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110122 Firefox/4.0b10pre

after i updated 22/1/2011 build minefield, i found that the warning of closing multitab is malfunction even i checked back the preference and use the safe mode and reset the preference .

Reproducible: Always

Steps to Reproduce:
1.open 2 or more tabs
2.press the x close button at the top right 
3.
Actual Results:  
it close without warning
This is expected behaviour from bug 592822, if you want to restore your session
you can make that decision at startup from the History, Restore Previous
Session option.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
OS: Windows 7 → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 627705
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.