Incorrect text for link in "Table of Contents"

VERIFIED FIXED in 2.5

Status

support.mozilla.org
Knowledge Base Software
P2
normal
VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: JasnaPaka, Assigned: rrosario)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
1) Visit https://support.mozilla.com/en-US/kb/Menu%20Reference
2) In "Table of Contents" have a look at link "ExitQuit". 

There should be text "Exit" or "Quit" based on OS, not both strings.
Should be a simple matter of having the TOC-building JS check the hiddenness of the headers it's gathering. Might even be able to do it with a jQuery selector.
Priority: -- → P2
Target Milestone: --- → 2.5
I think :visible works, yeah.
(Assignee)

Updated

8 years ago
Assignee: nobody → rrosario
(Assignee)

Comment 3

8 years ago
Fixed on master:
https://github.com/jsocol/kitsune/commit/2d96a6ee0c35e3abbdc8eaa60811ce5298fedd45
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Duplicate of this bug: 616822
Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.