User should be able to zoom in/out thumbnails in Panorama mode using ctrl+ +/- like a normal page

RESOLVED WONTFIX

Status

Firefox Graveyard
Panorama
P4
enhancement
RESOLVED WONTFIX
7 years ago
2 years ago

People

(Reporter: antistress, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b10pre) Gecko/20110121 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:2.0b10pre) Gecko/20110121 Firefox/4.0b10pre

I'm used to zoom in/out web pages to be confortable.

It would be consistent to be able to do the same in Panorama mode where thumbnails may be too little for some people

Thanks

Reproducible: Always

Steps to Reproduce:
1. Enter Panorama mode
2. Press ctrl + +/-
3. Nothing happens
Actual Results:  
Impossible to zoom in/out thumbnails in Panorama mode

Expected Results:  
User should have the ability to zoom in Thumbnails in Panorama mode if needed

Updated

7 years ago
Version: unspecified → Trunk

Updated

7 years ago
Priority: -- → P4
Target Milestone: --- → Future
Panorama has been removed from Firefox 45, currently in Beta and scheduled for release on March 7th. As such, I'm closing all existing Panorama bugs.

If you are still using Panorama, you will see a deprecation message in Firefox 44, and when 45 is released your tab group data will be migrated to bookmarks, with a folder for each group. There are also a few addons offering similar functionality.

See https://support.mozilla.org/en-US/kb/tab-groups-removal for more info.

We're removing Panorama because it has extremely low usage (about 0.01% of users), and has a large number of bugs and usability issues. The cost of fixing all those issues is far too high to justify, and so we'll instead be focusing our time and energy on improving other parts of Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.