Today pane no more shows future tasks

RESOLVED DUPLICATE of bug 617277

Status

RESOLVED DUPLICATE of bug 617277
8 years ago
8 years ago

People

(Reporter: gregory.rocher, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b10pre) Gecko/20110120 Firefox-4.0/4.0b10pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.2.13) Gecko/20101207 Lightning/1.0b3pre Thunderbird/3.1.7

Looks like since Lightning 1.0b2 future tasks are no more displayed in today pane.
The today pane used to show :
* missed tasks (in red)
* task of the day (in bold)
* and future task (normal font)

Future task are now only showed if you change the date in the Today Pane to a date that is after the task due date.

Is this UI change normal ?

Reproducible: Always
In my opinion same as Bug 617277.
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> In my opinion same as Bug 617277.

I agree. Thought I've searched hard enough :|
Sorry for the dup
No Problem :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 617277
You need to log in before you can comment on or make changes to this bug.