Undo close-tab hides open tabs and opens in new window

RESOLVED DUPLICATE of bug 624265

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 624265
7 years ago
7 years ago

People

(Reporter: Mark Mayo, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Am running FF4b9 on XP.

Occasionally when I have multiple tabs, I can press Ctrl-Shift-T to undo a closure of a tab recently closed.  When I do this however, it hides all open tabs and presents me with a new window with JUST the recently recovered tab in it.  If I close that, the previous window with all the other tabs reappears.  If I use panorama to go to a previous tab, the new window with the unclosed tab vanishes, not viewable again.

I can't give exact steps to make it happen, but when it starts happening, it consistently occurs after that.
Will be fixed in beta 10.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 624265
You need to log in before you can comment on or make changes to this bug.