Youtube-Adobe Flash plugin crash in all tabs when select from suggestion while other video is playing

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: justinf.utest, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b9) Gecko/20100101 Firefox/4.0b9
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b9) Gecko/20100101 Firefox/4.0b9

Youtube-Adobe Flash plugin crash in FF4 in current as well as all tabs running Adobe flash when select from youtube suggestion on right side panel while other video is playing

Reproducible: Always

Steps to Reproduce:
1. Launch FF4
2. Go to http://www.youtube.com/watch?v=q4ko6i74dDs&feature=related (or go to any other youtube url to play)
3. Click on Play button
4. While video is playing select video in Suggestions in right side
Actual Results:  
Adobe flash plugin crash

Adobe flash plugin crash in all other tabs running Adobe flash in FF4 browser

Expected Results:  
Selected video play
IS the crash reporter triggered by the crash of the plugin and can you please post the crash ID from about:crashes ?
https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Version: unspecified → Trunk

Comment 2

8 years ago
I was able to reproduce the issue consistently as well
http://crash-stats.mozilla.com/report/index/bp-29266a54-eb6a-4fbb-9cb9-368542110124
http://crash-stats.mozilla.com/report/index/bp-111410ea-efca-4c71-ade9-133172110124
Status: UNCONFIRMED → NEW
Ever confirmed: true
Please check if this happens with the latest Minefield. This bug looks like a duplicate of bug 572134, and it should have been fixed for what is to be beta 10.

Comment 4

8 years ago
Update:
Checked in the latest Minefield (4.0b10pre 2011-01-25) and I was unable to reproduce this.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.