Addons with long descriptions don't display properly in the addon manager

VERIFIED DUPLICATE of bug 624175

Status

()

Toolkit
Add-ons Manager
VERIFIED DUPLICATE of bug 624175
7 years ago
7 years ago

People

(Reporter: mkaply, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 506520 [details]
Screenshot of problem

See attached

If an addon on AMO has a large description, it overlaps things in the addons manager.
This looks like a dup of bug 624175. As that is marked fixed and there are no details of the build you are using I am resolving as a duplicate. If you see this on the latest trunk build then reopen.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 624175
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.