Firefox Sync's secondrun page doesn't load correctly on Windows 7

RESOLVED DUPLICATE of bug 628472

Status

--
critical
RESOLVED DUPLICATE of bug 628472
8 years ago
4 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
Here is what I get under the web console:

[18:18:06.383] GET http://mozcom-cdn.mozilla.net/includes/min/min.js?g=js_stats [(null) 0ms]
[18:18:05.780] GET http://www.mozilla.com/en-US/firefox/sync/secondrun.html [HTTP/1.1 200 OK 443ms]
[18:18:06.173] GET http://mozcom-cdn.mozilla.net/includes/min/min.css?g=css [(null) 0ms]
[18:18:06.186] GET http://mozcom-cdn.mozilla.net/includes/min/min.js?g=js [(null) 0ms]
[18:18:06.196] GET http://mozcom-cdn.mozilla.net/style/covehead/sync.css [(null) 0ms]
[18:18:06.252] GET http://mozcom-cdn.mozilla.net/style/covehead/sync.css [(null) 1ms]
[18:18:06.313] GET http://mozcom-cdn.mozilla.net/includes/min/min.js?g=js_stats [(null) 1ms]
[18:18:06.347] gPlatform is not defined @ http://www.mozilla.com/en-US/firefox/sync/secondrun.html:34
[18:18:06.418] WebTrends is not defined @ http://www.mozilla.com/en-US/firefox/sync/secondrun.html:107
[18:18:06.444] _tag is undefined @ http://www.mozilla.com/en-US/firefox/sync/secondrun.html:113

The same page loads fine for me on OS X 10.6.
(Reporter)

Comment 1

8 years ago
And what I see on the screen is just the raw unstyled content.
(Reporter)

Comment 2

8 years ago
The same thing happens with beta 9, and on a clean profile...
(Reporter)

Comment 3

8 years ago
Same thing happens on <http://www.mozilla.com/en-US/products/download.html?product=firefox-3.6.13&os=win&lang=en-US>.
Severity: normal → critical
CDN is down

Server not found
Firefox can't find the server at mozcom-cdn.mozilla.net.

IT bug
(Reporter)

Updated

8 years ago
Assignee: nobody → server-ops
Component: www.mozilla.com → Server Operations
Product: Websites → mozilla.org
QA Contact: www-mozilla-com → mrz
Version: unspecified → other

Comment 5

8 years ago
Is the CDN back up yet?  It's currently working for me.  Maybe it was a momentary network hiccup.
still down for me from France

Comment 7

8 years ago
Can whoever is having problems provide a "nslookup mozcom-cdn.mozilla.net" (Windows) or a "dig mozcom-cdn.mozilla.net any" from OSX/Linux?

It is unclear from any of the comments or initial description what specifically is not working or how to reproduce.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 628472
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.