All users were logged out of Bugzilla on October 13th, 2018

App Tab icon in Panorama (née TabCandy) awkwardly placed.

RESOLVED INVALID

Status

RESOLVED INVALID
8 years ago
3 years ago

People

(Reporter: shadowbottle, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b10pre) Gecko/20110124 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b10pre) Gecko/20110124 Firefox/4.0b10pre

App tabs are resigned to the left side of the tab bar. 
It becomes muscle memory. If you want to check out an often viewed website, one leans to the left. However, in TabCandy the icon representing the App Tab is located on the opposite side of the screen - the location of the App Tab should remain consistent in order to minimize the amount of confusion either from unfamiliar users or overly familiar users operating on muscle memory. 

Reproducible: Always

Comment 1

8 years ago
confirmed, please replace the icons :)

Comment 2

8 years ago
One of the reasons we keep app tabs on the right is to reinforce the primary function/use case of Panorama. In a LTR locale, things on the left are "important". In the tab bar, app tabs are important and often used. In Panorama, tabs that you can group and move are on the left. Since app tabs aren't movable (or, rather, are already in every group) we prioritize the tabs that Panorama can interact with

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.