Closed Bug 628580 Opened 9 years ago Closed 9 years ago

100% CPU usage

Categories

(Firefox :: General, defect, critical)

4.0 Branch
x86_64
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 635121

People

(Reporter: mozilla, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/534.10 (KHTML, like Gecko) Chrome/8.0.552.237 Safari/534.10
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110121 Firefox/4.0b10pre

Firefox started using 100% of a CPU core. I'm not sure what triggered it - perhaps a Facebook JavaScript, perhaps not. Memory usage is steadily increasing.
I made a minidump using Process Explorer (and a full dump a few seconds earlier); I've attached the minidump. 

Reproducible: Didn't try




I'm sorry for being so vague, but hopefully the dump is helpful...
It's not letting me attach the minidump. I'll upload it somewhere.
OS: Windows 7 → Windows XP
OS: Windows XP → Windows 7
Okay, minidump is uploaded at http://www.vivienm.org/firefox/dumps/628580-minidump.dmp 

My laptop, running the same build of Minefield but on 32-bit Win7, started showing the same problem at around the same time (also while running some Facebook JavaScript). But it's not using hardware accelerated graphics, so it may be a completely different bug. Will upload that minidump too.
Laptop's minidump is at http://www.vivienm.org/firefox/dumps/628580-minidump-from-laptop.dmp . If it's a different problem, please let me know, and I'll file another bug.

(100% CPU usage bugs have been the most common problem I've encountered with 4.0 nightlies; if there's a better way of giving you guys more detailed information, please advise.)
You try to check if this is reproducible and try it out on a fresh profile.
Is this still an Issue using Firefox 4 final Version?

Is your Issue reproducible without Extensions in Safe-Mode and/or using a new Profile?
https://support.mozilla.com/en-US/kb/Safe+Mode
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile
Version: unspecified → 4.0 Branch
Sorry, this should be marked a duplicate of 635121. I have no reason to think the problem that caused me to open this bug was something else...
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 635121
I'd like to apologise for my previous comment. I guess I was tired when I wrote it.
You need to log in before you can comment on or make changes to this bug.