Show link preview in small overlay on top of content at the bottom of the screen

RESOLVED DUPLICATE of bug 541656

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 541656
7 years ago
7 years ago

People

(Reporter: Benjamin Xiao, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110125 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110125 Firefox/4.0b10pre

Bug 628654 is to implement a small overlay displaying connection status. This means that users now have to look in two places for link preview and connection status. It's very inconsistent behavior. We should move link previews into the overlay Google Chrome style.

Reproducible: Always
(Reporter)

Updated

7 years ago
Depends on: 628654
Version: unspecified → Trunk

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 541656

Updated

7 years ago
No longer depends on: 628654
You need to log in before you can comment on or make changes to this bug.